API connections issues
Incident Report for Vero
Resolved
This incident is ultimately more of an advisory. Our SSL certificate was cross-signed with the AddTrust (legacy) root certificate. This certificate expired on 30 May 2020 in line with Sentigo's notice: https://sectigo.com/resource-library/sectigos-addtrust-root-is-soon-to-expire-what-you-need-to-know

We did not anticipate this would impact any customer systems, in line with Sectigo's advice:

"After this date, clients and browsers will chain back to the modern roots that the older AddTrust was used to cross sign. No errors will be displayed on any updated, newer device or platform which has had updates."

In response to some customer reports, we have now updated our SSL certificate:

"For business processes that depend on very old systems, Sectigo has made available a new legacy root for cross-signing, the 'AAA Certificate Services' root."

There should be no further issues across any of our endpoints or platforms.

If you have any questions, please email us on support@getvero.com
Posted May 30, 2020 - 22:52 AEST
Investigating
We have been alerted that there are reports of connection issues to our API and we are investigating.
Posted May 30, 2020 - 22:24 AEST
This incident affected: API.