Elevated API Errors
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 21:58 AEST
Monitoring
Our API error rates have decreased and we are continuing to monitor.
Posted Sep 15, 2020 - 20:57 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 15, 2020 - 20:18 AEST
This incident affected: Vero Cloud: Ingestion API.