Slight delays in email processing

Incident Report for Vero

Resolved

This incident has been resolved.
Posted Nov 13, 2018 - 22:02 AEDT

Investigating

We are seeing slight delays in processing automated emails.

This should resolve within the next 10 minutes.

Thanks.
Posted Nov 13, 2018 - 21:48 AEDT
This incident affected: Vero 1.0: Ingestion API and Vero 1.0: Automated email processing (Transactional emails, Behavioral emails).