Segment processing delays
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 5 days ago. Feb 11, 2019 - 21:15 AEDT
Monitoring
We were able to roll-back the recent update and isolate the issue causing processing delays. Segments are now processing in realtime for all customers. Please email support@getvero.com if you have any questions regarding your account.
Posted 17 days ago. Jan 30, 2019 - 07:08 AEDT
Investigating
We are currently aware of delays in processing segments for some customers.

This relates to a recent change we have made that ensures each customers' segments are refreshed safely in parallel.

We are investigating the cause now.
Posted 18 days ago. Jan 29, 2019 - 21:42 AEDT
This incident affected: Backend Processing (Segment calcluation).