Increasing API error rates
Incident Report for Vero
Resolved
This issue is now resolved, however we'll continue to monitor system performance.
Posted 10 days ago. Dec 05, 2018 - 23:16 AEDT
Update
All API calls and transactional emails are processing in real time. The relevant backlogs caught up around 30 minutes ago.

We are still processing a small backlog for behavioural emails, which should be fully processed in around 10 or 15 minutes.
Posted 10 days ago. Dec 05, 2018 - 22:41 AEDT
Monitoring
Our API continues to operate in a stable condition. We are monitoring the situation but believe this issue has been resolved.

We estimate the backlog accumulated during the last 20 minutes will be fully processed within approximately 10 minutes.
Posted 10 days ago. Dec 05, 2018 - 21:58 AEDT
Identified
We have identified the issue and are now processing the backlog, we will post an update once we have an ETA on real time processing.
Posted 10 days ago. Dec 05, 2018 - 21:44 AEDT
Investigating
We are have observed increasing API error rates and are investigating with priority. If you have any questions about your account please email support@getvero.com.
Posted 10 days ago. Dec 05, 2018 - 20:39 AEDT
This incident affected: API.