Delays in processing segment calculations and newsletters
Incident Report for Vero
Resolved
This incident has been resolved.
Posted May 30, 2019 - 19:52 AEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2019 - 16:40 AEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2019 - 15:46 AEST
Update
We want to clarify that Newsletters are sending again at this time.

Unfortunately, you will see newsletters with a "Sending in progress" status and a "Sent" count of zero in the UI – we are working to process the backlog of email statistics and will post and update when we do.

If you have questions, please email us at support@getvero.com.
Posted May 30, 2019 - 14:36 AEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2019 - 14:10 AEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2019 - 14:01 AEST
Monitoring
We are currently experiencing delays in calculating/refreshing segments and processing newsletters. Flow-on effects include delays in email statistics displaying in the UI and some delays to Workflow, Transactional and Behavioural emails.

We have found the root cause and are in the process of a resolution: we're currently monitoring to ensure we are moving in the right direction.
Posted May 30, 2019 - 13:45 AEST
This incident affected: Vero Cloud: Reports data availability (Reports data availability (Vero default and Mailgun integrations)), Vero Cloud: Automated email processing (Transactional emails, Behavioral emails), and Vero Cloud: Newsletter processing, Vero Cloud: Segment calculation.