Delays in automated campaigns
Incident Report for Vero
Resolved
We've now resolved this issue.

We will reach out to the affected customers to discuss any follow-up questions.

If you have any questions, please email us at support@getvero.com.
Posted Jun 11, 2024 - 11:41 AEST
Identified
One of our email delivery processing clusters is experiencing delays, affecting a portion of our customers.

This is impacting automated (transactional, behavioural, workflow) campaigns, resulting in significant delays.

We have found the root cause and are working on a fix now.
Posted Jun 11, 2024 - 08:30 AEST
This incident affected: Vero Cloud: Automated email processing (Transactional emails, Behavioral emails, Workflows).