Intermittent issues processing API requests
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 05:07 AEDT
Investigating
We are currently experiencing intermittent issues processing API requests which our team is investigating with priority. This has resulted in small delays that we are monitoring closely. Please email support@getvero.com if you have any questions regarding your account.
Posted Oct 16, 2019 - 04:20 AEDT
This incident affected: API.