Event and email processing delays

Incident Report for Vero

Resolved

This incident has been resolved.
Posted Jul 22, 2022 - 11:23 AEST

Investigating

We are currently seeing delays in event and email processing. Although we have scaled up additional capacity we're still investigating the root cause.

No events or emails have been lost.
Posted Jul 21, 2022 - 21:48 AEST
This incident affected: Vero 1.0: Ingestion API, Vero 1.0: Newsletter processing, Vero 2.0: Newsletter processing and Vero 1.0: Automated email processing (Transactional emails, Workflows, Behavioral emails).