Increased error rates for API
Incident Report for Vero
Resolved
Confirming (as of 15-Nov-2018 00:00 UTC) this incident has been resolved for 7 hours as per the earlier status updates. The API has been processing requests without disruption since that time, so we'll close out this incident and continue to monitor.

If you have any questions or concerns please contact us at support@getvero.com
Posted Nov 15, 2018 - 03:55 AEDT
Identified
We have deployed a patch to our web servers that has resulted in a dramatic decrease in error rates. Your retried requests (as well as new requests) should now successfully be accepted and processed. Our team is continuing to monitor for lingering issues. Please email support@getvero.com if you have any concerns about your API requests.
Posted Nov 15, 2018 - 03:51 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 15, 2018 - 03:48 AEDT
Update
At 14:05 UTC we began to observe elevated errors rates on our API. As an immediately response to this we scaled up the capacity of our servers in an attempt to resolve the issue. Unfortunately the errors have persisted and we are continuing to investigate the root cause. We we will providing updates at frequently as possible however if you have any concerns about your account please email support@getvero.com.
Posted Nov 15, 2018 - 03:11 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 15, 2018 - 02:29 AEDT
This incident affected: Vero Cloud: Ingestion API.