Elevated API Errors
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 11:22 AEST
Update
We are continuing to monitor for further issues and are also performing related maintenance activities.
Posted Aug 15, 2021 - 21:06 AEST
Update
The backlog of API and campaign requests have been cleared and processing times have now returned to normal. We are continuing to monitor for further issues and are also performing related maintenance activities.
Posted Aug 15, 2021 - 15:08 AEST
Monitoring
We have recovered the affected services and are processing through the backlog. We estimate this will take around three hours, at which time all API processing should return to normal.

We will post an update once we confirm these timelines and/or if there are further updates.

Whilst we are processing the backlog there will be delays to processing Workflows and other automated campaigns.
Posted Aug 15, 2021 - 13:43 AEST
Identified
We have identified an issue with a database that has failed and we are currently working our service provider to have our services resumed as soon as possible.
Posted Aug 15, 2021 - 12:50 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 15, 2021 - 10:30 AEST
This incident affected: Vero Cloud: Ingestion API and Vero Cloud: Automated email processing (Transactional emails, Behavioral emails, Workflows).