API Outage
Incident Report for Vero
Resolved
The root cause of the issue has been identified, and an appropriate configuration change has been made. Service appears to be restored, and we are marking this issue as resolved. We will continue to monitor but do not anticipate additional issues. Please reach out to support@getvero.com with any questions or concerns.
Posted Jul 30, 2024 - 07:02 AEST
Investigating
We are currently experiencing an API outage. Our platform team is investigating but has yet to identify a root cause.
Posted Jul 30, 2024 - 05:14 AEST
This incident affected: Vero 1.0: Ingestion API, Vero 2.0: Reports data availability, Vero 1.0: Reports data availability (Reports data availability (Vero default and Mailgun integrations), Reports data availability (Sendgrid and other non-Mailgun integrations)), and Vero 1.0: UI (Logs page activity).