Delays in API and automated email processing
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 05, 2019 - 03:35 AEST
Monitoring
The team has isolated the cause of the issue and restored performance. We will continue to monitor for any changes.
Posted 16 days ago. Sep 05, 2019 - 01:55 AEST
Investigating
We're currently seeing a degradation in performance which has affected API and automated email processing. The team is currently investigating and will restore typical performance as soon as possible.
Posted 16 days ago. Sep 05, 2019 - 01:33 AEST
This incident affected: API and Triggered email processing (Transactional emails, Behavioral emails, Workflows).