Opens and clicks not displaying in UI
Incident Report for Vero
Resolved
This issue has now been resolved.
Posted 5 months ago. Feb 20, 2019 - 11:34 AEDT
Identified
Opens and clicks are currently not displaying in the UI for some customers.

We have identified the cause and things should be back to normal shortly.
Posted 5 months ago. Feb 20, 2019 - 10:05 AEDT
This incident affected: Reports data availability (Reports data availability (Vero default and Mailgun integrations)).