Event and email processing delays
Incident Report for Vero
Resolved
This incident has been resolved, we are continuing to monitor for further issues.
Posted Dec 07, 2021 - 22:01 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 21:29 AEDT
Identified
The issue has been identified and a fix is being implemented
Posted Dec 07, 2021 - 21:20 AEDT
Investigating
We are currently seeing delays in event and email processing and we're investigating.

No events or emails have been lost.
Posted Dec 07, 2021 - 21:11 AEDT
This incident affected: Vero Workflows: Newsletter processing, Vero Newsletters: Newsletter processing and Vero Workflows: Automated email processing (Transactional emails, Behavioral emails, Workflows).