API & email processing delays
Incident Report for Vero
Resolved
This incident has been resolved - the backlog of API requests and emails was handled successfully shortly after our previous update and have since been processing in real-time.
Posted Feb 18, 2019 - 09:25 AEDT
Identified
All operations have now been restored 🎉.

We were able to identify a bug introduced by one of our service providers and have responded to this by creating a workaround. We are now processing a backlog of API requests and emails and expect all processing to be realtime within 1-2 hours. Please email support@getvero.com if you have any questions regarding your account.
Posted Feb 18, 2019 - 06:44 AEDT
Investigating
We are currently experiencing delays in processing API requests and emails. The team is investigating and looking to get things running normally ASAP.

Please email support@getvero.com if you have any questions and we should be able to follow up with details shortly.
Posted Feb 18, 2019 - 05:38 AEDT
This incident affected: Vero Cloud: Ingestion API, Vero Cloud: Newsletter processing and Vero Cloud: Automated email processing (Transactional emails, Behavioral emails).