UI bug: can't refresh segments from the UI at this time
Incident Report for Vero
Resolved
Everything is back to normal now. Sorry for the inconvenience caused!
Posted 11 months ago. Sep 06, 2018 - 22:57 AEST
Identified
We have identified a UI bug preventing customers from refreshing segments at this time. If you select "Refresh" via the segment drop down, the segment "Edit" page or the segments "Index" page, Vero will not successfully kick off the refresh.

Segments are still refreshing for automated and newsletter sends.

We are working on resolving this promptly and will keep you posted. Sorry for the inconvenience caused.
Posted 11 months ago. Sep 06, 2018 - 18:16 AEST
This incident affected: Segment calculation speeds.