Delay in updating user properties for segmentation
Incident Report for Vero
Resolved
All user property data is up to date for segmentation!

Please email support@getvero.com if you have any questions related to your account.
Posted Feb 19, 2022 - 11:09 AEDT
Identified
On February 15th at 08:57:01 (GMT+11) we deployed an update to the data platform used to calculate large segment queries as part of routine upgrades we have been making to support our security posture.

Unfortunately these upgrades introduced an error that resulted in new and updated user property values not being updated in this data platform.

This was ongoing from Feb 15 at 08:57am (GMT+11) to Feb 17 at 04:58am (GMT+11). During this window, segments continued to refresh without issues but customers whose segments utilise this data platform queried potentially stale data. We have identified and fixed the issue and are in the process of fully backfilling all user property updates, this should be complete within 10-24 hours. No data has been lost but refreshed segments may still be inaccurate until the backfill process has been completed.

If you have any questions about your account please email support@getvero.com
Posted Feb 17, 2022 - 17:56 AEDT
This incident affected: Vero Workflows: Segment calculation.