Issues with rendering email content
Incident Report for Vero
Resolved
We have completed a thorough review of all campaigns and can confirm this incident is now resolved.

If you have any questions about the impact to your account please email support@getvero.com.
Posted Jan 24, 2022 - 17:20 AEDT
Update
Yesterday at 04:50 2022-01-20 UTC we deployed an update to our content editor. This update included improvements to the "Snippets" feature of the Drag and Drop editor.

As a result of this change an error was introduced resulting in two potential outcomes:

1. Some content using Snippets experienced formatting issues. This meant emails were sent incorrectly rendered.
2. Some content built with our legacy editor could not render. This mean that these emails did not send (and will not retry).

We identified and solved this issue at 12:38am 2022-01-21 UTC. The error was live for up to 20 hours.

We are currently conducting a post-mortem analysis. Based on the work we have done so far it appears that, fortunately, this has affected a minor number of campaigns, with 99% of customers unaffected. We are continuing this analysis and, once we are certain of the results, will close this issue and email customers with the details of the affected campaigns.

All campaign content and emails are now sending as expected and we're confident this issue is fully resolved going forward without any lingering affects. If you have any questions about the impact to your account please email support@getvero.com.
Posted Jan 21, 2022 - 20:20 AEDT
Monitoring
A fix has been implemented and content is rendering as expected. We'll be following up with further details of the issue and impact.
Posted Jan 21, 2022 - 12:15 AEDT
Investigating
We are currently investigating an issue with rendering the content of emails. If you have any questions about your account please email support@getvero.com and we will follow up.
Posted Jan 21, 2022 - 10:31 AEDT
This incident affected: Vero Cloud: Automated email processing (Transactional emails, Behavioral emails, Workflows) and Vero Cloud: Newsletter processing.