Delay in sent figure being updated
Incident Report for Vero
Resolved
All sent figures have been updating in real time for the last 24 hours and we can confirm this is now resolved!

If you have any questions please email support@getvero.com
Posted 6 months ago. Jan 11, 2018 - 21:54 AEDT
Update
Newsletter sent figures are now up to date and updating in real time 🎉.
Posted 6 months ago. Jan 11, 2018 - 00:15 AEDT
Update
We are seeing another slight delay in newsletter sent figure updating into the UI.

Please feel free to email support@getvero.com and we can provide an accurate "Sent" total for any current newsletters.
Posted 6 months ago. Jan 10, 2018 - 23:38 AEDT
Monitoring
Our campaign stats and newsletter sent figures have been up to date for over 3 hours now but we'll continue to monitor the situation.

If you have any ongoing concerns about any "Sent" totals you're seeing in the the UI please contact support@getvero.com
Posted 6 months ago. Jan 10, 2018 - 15:34 AEDT
Identified
We have identified that campaign statistics, including and most importantly the sent figure, are experiencing a delay in updating. This is specifically related to displaying the sent figure in the UI and has not affected the ability for your emails to send. We have isolated and resolve the root cause and are now working through the backlog of updates that should complete in the next couple of hours.

In the meantime please feel free to email support@getvero.com and we can provide an accurate "Sent" total for any current newsletters.
Posted 6 months ago. Jan 10, 2018 - 10:53 AEDT