Issues calculating segments and sending newsletters
Incident Report for Vero
Resolved
We can confirm that all statistics are now indexed in the UI and this issue is resolved.
Posted Jun 18, 2020 - 15:05 AEST
Update
Confirming that newsletters did in fact send yesterday, however we're seeing instances where campaign results were not able to display in the UI.

We're working to ensure these are updated ASAP.

If you have any questions please email support@getvero.com
Posted Jun 18, 2020 - 11:14 AEST
Monitoring
Segments and newsletters are now processing real time. We'll continue to monitor.

Please email support@getvero.com if you have any questions about your account.
Posted Jun 17, 2020 - 15:01 AEST
Identified
We believe the issue has been resolved now and we are processing the backlog of segment queries and newsletters.
Posted Jun 17, 2020 - 13:55 AEST
Investigating
We are currently investigating an issue affecting the calculation of segments which will mean your newsletter may experience delays if attempting to send.
Posted Jun 17, 2020 - 13:37 AEST
This incident affected: Vero Cloud: Reports data availability (Reports data availability (Vero default and Mailgun integrations), Reports data availability (Sendgrid and other non-Mailgun integrations)) and Vero Cloud: Newsletter processing, Vero Cloud: Segment calculation.