Delays in logs and email results, and segment save failures
Incident Report for Vero
Resolved
All results should now be up to date.

If you have any further questions, please email us at support@getvero.com.
Posted 6 months ago. Mar 27, 2019 - 18:24 AEDT
Monitoring
Segments are now working as normal, we isolated and patched the issue.

All campaign results should now be up to date for customers using Vero or their own Mailgun account for sends. For customers using Sendgrid, Mandrill, Mailjet and Dyn, we are still processing a backlog of results. We hope to have this resolved within the next hour.
Posted 6 months ago. Mar 27, 2019 - 11:34 AEDT
Investigating
At approximately 15:30UTC today, we experienced delays in processing data on our Customers and Logs pages in the UI.

We have now caught up on these processing delays, however we continue to experience delays in reporting email results. We are processing the backlog as fast as we can, and will close this issue when reports are fully up to date.

We have also had recent reports that customers cannot save new Segments in the UI and are investigating the source of this issue.
Posted 6 months ago. Mar 27, 2019 - 10:07 AEDT
This incident affected: Reports data availability (Reports data availability (Vero default and Mailgun integrations)) and Segment calculation speeds.