Elevated API Errors
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 20:37 AEDT
Update
API performance and error rates have continued to be at normal levels over the past few hours. We are still awaiting confirmation of final resolution from our upstream service provider but in the meantime we will continue to monitor for further issues.
Posted Dec 08, 2021 - 11:33 AEDT
Monitoring
We're still waiting on a resolution from our upstream service provider, but thanks to their mitigation efforts we've seen a return to typical API performance and error rates in the past hour. We will continue to monitor for further issues.
Posted Dec 08, 2021 - 06:39 AEDT
Update
We've seen some improvements in API performance and error rates however we are still impacted at this time, our upstream service provider is working on a fix
Posted Dec 08, 2021 - 04:53 AEDT
Identified
We've identified an issue with an upstream service provider and will update again when we have further information on a fix
Posted Dec 08, 2021 - 04:05 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 08, 2021 - 03:49 AEDT
This incident affected: Vero Workflows: Ingestion API.