Delays in refreshing segments and inability to load segments UI
Incident Report for Vero
Resolved
All segments are operating as normal at this time. We are going to close this incident.
Posted 5 months ago. Apr 03, 2019 - 11:33 AEDT
Identified
Since 22:45 UTC, our system has intermittently reported that segments have not been able to refresh. This has resulted in delays to segment calculations and newsletter sends, as well as an inability to view segments in the UI.

We have identified the cause of this issue and are working to restore segments to normal operation. We should have an update shortly.
Posted 5 months ago. Apr 03, 2019 - 10:47 AEDT
This incident affected: Segment calculation speeds.