Delays in automated email processing
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 23:05 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 21:43 AEST
Update
We are still investigating. We apologise for the delay. We will provide further updates as soon as we can.
Posted Jun 20, 2024 - 19:49 AEST
Investigating
We're investigating reports of delays processing API events and triggering automated campaigns.
Posted Jun 20, 2024 - 19:08 AEST
This incident affected: Vero Cloud: Ingestion API, Vero Cloud: Reports data availability (Reports data availability (Vero default and Mailgun integrations), Reports data availability (Sendgrid and other non-Mailgun integrations)), and Vero Cloud: Automated email processing (Transactional emails, Behavioral emails, Workflows).