The Vero UI is back. Over the next few hours you may see your campaign results rise as all caches catch up.
Thanks!
Posted May 17, 2016 - 07:52 UTC
Monitoring
We can confirm that access to the UI is now back! We'll be following up shortly with a detailed post-mortem as well processes put in place to mitigate this issue occurring in the future.
If you have any questions at this time please contact us on support@getvero.com
Posted May 17, 2016 - 05:49 UTC
Update
We can confirm that we are working with an upstream service provider to resolve what has become a larger outage than anticipated.
We're currently deploying a patch to work around the root cause whilst things are restored to normal. We will post updates more frequently now that we have identified the root cause and the planned solution.
Posted May 17, 2016 - 03:03 UTC
Identified
We're currently investigating reports of an inability to access Vero's UI.