Delays in webhook processing

Incident Report for Vero

Resolved

This incident has been resolved.
Posted Jul 12, 2024 - 09:33 AEST

Update

We have now processed 98% of the backlog and are working through the final 2%. We will leave this issue as "Monitoring" until we've fully cleared the backlog.
Posted Jul 11, 2024 - 11:23 AEST

Monitoring

We have been monitoring the situation since identifying and addressing the issue earlier today. We are still working through the backlog of webhooks and will continue to monitor until we are back in real time.
Posted Jul 11, 2024 - 08:14 AEST

Identified

We have identified the cause of the issue.
Posted Jul 10, 2024 - 22:24 AEST

Investigating

We are currently investigating this issue.
Posted Jul 10, 2024 - 17:51 AEST
This incident affected: Vero 1.0: Reports data availability (Reports data availability (Vero default and Mailgun integrations), Reports data availability (Sendgrid and other non-Mailgun integrations)).