Delays in sends and UI updates
Incident Report for Vero
Resolved
We are now closing this incident as processing has returned to normal.

Thanks again for your patience. If you have any questions, please email us at support@getvero.com.
Posted 8 months ago. Nov 07, 2018 - 23:41 AEDT
Update
We have made solid progress.

Emails continue to send as normal and the Logs page and email statistics across the UI are catching up now.

We will post an update once they are complete at which point we will close this issue out.

Thanks for your patience as we process this backlog.
Posted 9 months ago. Nov 07, 2018 - 21:35 AEDT
Monitoring
Over the past three hours we have been experiencing delays in processing some of our core processes.

We have had reduced capacity in processing all emails, including Workflows, Transactional, Behavioural and Newsletter campaigns. As a result, we have reduced processing speed on core UI components including:

• Logs
• Customers
• Statistics on all campaigns

We identified the issue and pushed a fix and have been monitoring for the past hour. We anticipate the backlog of all queues to have caught up in the next 1 - 1.5 hours.

At this time, all emails are now sending as normal.

Apologies we did not post this earlier – we did not know we could post two status incidents at the same time.

If you have any questions, please email support@getvero.com.
Posted 9 months ago. Nov 07, 2018 - 18:35 AEDT
This incident affected: Web UI-based features (Logs page activity) and Triggered email processing (Behavioral emails).