Delay in automated email processing
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 20, 2018 - 07:45 AEDT
Update
Both Transactional and Behavioural campaigns are now processing in real-time 🎉. Please email support@getvero.com if you have any questions about your account at all.
Posted 8 months ago. Nov 20, 2018 - 04:24 AEDT
Monitoring
Earlier today we began to observe delays in processing automated email campaigns.

As a result, you may have seen extended delays in transactional and behavioural email processing. These have fluctuated from delays of minutes to over an hour.

Our Operations Team was able to identify and isolate the root cause and these emails are working their way back to real-time for all customers across the system. Unfortunately we experienced an undue delay in resolving this issue as well as a delay in being able to provide details to our Status page.

Transactional emails are being prioritised and the backlog of behavioural emails are continuing to catch up. This will likely take some more time to complete.

We have identified the breakdown in the system responsible for managing our incident response and are confident this will not happen again.

We also apologise for the inconvenience. Automated emails (particularly Transactional) are critical and we work hard to ensure a 99.99%+ uptime on this category of email.

If you have any questions, please let us know via support@getvero.com.

As always, thank you for working with us.
Posted 8 months ago. Nov 20, 2018 - 02:25 AEDT
This incident affected: Reports data availability (Reports data availability (Vero default and Mailgun integrations)) and Triggered email processing (Transactional emails, Behavioral emails).