Issues calculating segments and sending newsletters
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 15:28 AEDT
Update
Newsletters are sending as normal. We are continuing to monitor segment calculations and will resolve this incident when segments are operating as normal.
Posted Mar 05, 2020 - 11:48 AEDT
Monitoring
Our provider has identified the root cause and the underlying system is now operating as normal again.

We are restoring services to normal and monitoring.
Posted Mar 05, 2020 - 11:22 AEDT
Identified
We are currently experiencing issues calculating segments and sending newsletters.

This is a result of issues with our primary segmentation data store. We are working with the service provider responsible for this service to understand the root cause.

We will provide further updates as soon as they become available.

Note that automated messages (Workflows, Behavioural and Transactional campaigns) and data collection (updating user properties and tracking events) remain **unaffected** and are **operating as normal**.
Posted Mar 05, 2020 - 10:40 AEDT
This incident affected: Vero Cloud: Newsletter processing and Vero Cloud: Segment calculation.