Issue reporting delivered, opened and clicked results
Incident Report for Vero
Resolved
We can confirm this incident is now resolved.

If you have any questions about the impact to your account please email support@getvero.com.
Posted Feb 04, 2022 - 13:26 AEDT
Monitoring
The previously mentioned fix has resolved the issue. The team is continuing to work to recover missed email event logs.
Posted Feb 04, 2022 - 05:11 AEDT
Identified
The team has identified the root cause and implemented a fix. Newly generated email logs will appear in the UI. We are currently working on recovering logs that were missed since 2022-02-02 21:30 UTC.
Posted Feb 04, 2022 - 03:29 AEDT
Investigating
We're currently unable to record delivered, opened and clicked email results. This means that in both your logs and reports, emails will look sent but not delivered. We can confirm emails are currently delivering and we are working to ensure all email results are up to date in the UI. This will affect AB tests, segments and filters referencing email results. If you have any questions please email support@getvero.com.
Posted Feb 03, 2022 - 23:32 AEDT
This incident affected: Vero Workflows: Reports data availability (Reports data availability (Vero default and Mailgun integrations), Reports data availability (Sendgrid and other non-Mailgun integrations)).