Degradation in "tags"-based segment calculation times
Incident Report for Vero
Resolved
This incident has been resolved. Our recent performance updates are performing as expected but we will continue to monitor.
Posted about 2 months ago. Jul 29, 2019 - 11:29 AEST
Monitoring
Tag segments have been calculating as per normal over the last two weeks.

Based on our investigation into these earlier issues we are close to releasing an update which should see improvements on tag-based conditions of 100x or more.

We will leave this issue open until these updates are smoothly released.
Posted 2 months ago. Jul 10, 2019 - 15:02 AEST
Identified
Over the past several days we have observed a degradation in the calculation time of segments that rely on "tags" conditions. We are investigating this with priority to return processing to typical speeds.

Segments are still calculating but will take longer to process.

This has no impact on triggered campaigns in any way however Newsletters relying on these segments may queue later than normal.

If you have questions please email us via support@getvero.com.
Posted 3 months ago. Jun 19, 2019 - 12:02 AEST
This incident affected: Segment calculation speeds.