Mailgun API and Outbound Delivery Delays
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 07:13 AEST
Monitoring
Mailgun has updated that a fix has been implemented, and email sending is returning to normal. We are monitoring results.
Posted Sep 22, 2022 - 05:41 AEST
Investigating
At 18:25 UTC, we received notification from our Email Service Provider, Mailgun, that they are experiencing an issue impacting their API as well as Outbound Delivery. If you send via Mailgun, a custom Vero domain, or a Vero-controlled domain, you may experience delays with email delivery. We'll continue to monitor their status page for details and will update here. You can follow along at https://status.mailgun.com/incidents/9djjsl006cf6 or follow here for updates.
Posted Sep 22, 2022 - 05:03 AEST
This incident affected: Vero Cloud: Newsletter processing, Vero Connect: Newsletter processing and Vero Cloud: Automated email processing (Transactional emails, Behavioral emails, Workflows).