Increased error rates for API
Incident Report for Vero
Resolved
This was resolved as of 05:50 UTC on 18 October, 2018. Updating this component retroactively.
Posted 9 months ago. Oct 19, 2018 - 17:00 AEDT
Monitoring
Error rates have subsided but we are continuing to monitor the situation.
Posted 9 months ago. Oct 18, 2018 - 16:40 AEDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Oct 18, 2018 - 16:15 AEDT
This incident affected: API.