Delays in API and automated email processing
Incident Report for Vero
Resolved
All processing has returned to realtime.
Posted 2 months ago. Apr 11, 2019 - 22:33 AEST
Update
All transactional email processing is now in real time. We anticipate other automated campaigns will be real time within 10 minutes.
Posted 2 months ago. Apr 11, 2019 - 22:23 AEST
Monitoring
We believe we have identified the issue. Our processing is working to catch up on the queue backlog. We are monitoring now in order to provide an estimate for our queues to be real time again.
Posted 2 months ago. Apr 11, 2019 - 22:17 AEST
Investigating
We are currently investigating delays in our API and automated email queues.
Posted 2 months ago. Apr 11, 2019 - 21:58 AEST
This incident affected: API.