Intermittent issues with Customer Search and Logs
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 09:58 AEST
Monitoring
Customer logs and search results in the UI are now operating as expected. We will continue to monitor these for the next 12 hours. If you experience any issues searching for customer profiles or viewing user activity please contact support@getvero.com immediately.
Posted 2 months ago. Jul 11, 2019 - 05:02 AEST
Investigating
We're currently experiencing intermittent issues loading customer logs and search results in the UI. This does not affect segmentation, sends or API processing in any way but may affect the your ability to view customer details in the web application. If you have any urgent requests, please email support@getvero.com and we will assist.
Posted 2 months ago. Jul 11, 2019 - 03:39 AEST
This incident affected: Web UI-based features (Logs page activity).