Delays in segment and newsletter calculations
Incident Report for Vero
Resolved
All processing has returned to normal.

We apologise for the inconvenience caused. If you have any questions, please email us at support@getvero.com
Posted Aug 16, 2019 - 16:31 AEST
Identified
We are currently experiencing delays in processing segment and newsletter group calculations.

We have identified the cause and are currently working to return calculation times to normal.
Posted Aug 16, 2019 - 15:09 AEST
This incident affected: Vero Cloud: Newsletter processing and Vero Cloud: Segment calculation.