Delays in automated email processing
Incident Report for Vero
Resolved
Processing has been normal over the last seven hours. We will continue to monitor until we're completely our changes have had the effect we would like.

We will provide further updates on this incident in due course.
Posted May 21, 2019 - 17:41 AEST
Update
We are still working through a backlog of automated emails, but new automated emails and newsletters are processing as normal at this time.

We will continue to monitor over the coming hours to ensure there are no further issues.
Posted May 21, 2019 - 07:30 AEST
Update
We are continuing to monitor for any further issues.
Posted May 21, 2019 - 07:00 AEST
Update
We are continuing to monitor for any further issues.
Posted May 21, 2019 - 06:52 AEST
Update
We are continuing to monitor for any further issues.
Posted May 21, 2019 - 06:38 AEST
Monitoring
System processing has now returned to normal. We are currently working through the backlog that has built up over the last two hours. All emails are currently delayed and we expect this to be the case for at least the coming hour.

We will post further updates as this proceeds and more details once we've had a chance to review what has occurred today.

If you have questions, please email us at support@getvero.com
Posted May 21, 2019 - 05:33 AEST
Update
Data is and has been processing successfully for the last 40 minutes, but at a much lower throughput than usual. We are continuing to work on a fix for this issue.
Posted May 21, 2019 - 04:40 AEST
Update
This issue has been escalated and we are currently investigating an outage on our API. We will post further updates as soon as we have them.
Posted May 21, 2019 - 03:22 AEST
Update
We are continuing to investigate this issue.
Posted May 21, 2019 - 03:05 AEST
Investigating
We are currently investigating delays in processing Behavioural, Transactional and Workflow messages.
Posted May 21, 2019 - 02:55 AEST
This incident affected: Vero Cloud: Ingestion API, Vero Cloud: Automated email processing (Transactional emails, Behavioral emails), and Vero Cloud: UI (Logs page activity).