Delays in "Sent" and "Delivered" figure updates
Incident Report for Vero
Resolved
This incident has been resolved. We identified a performance issue with a secondary data store that was affecting email reports and statistics. We worked with a service provider to replace what ultimately proved to be a faulty component, our systems performance improved again and in turn this issue was resolved.
Posted about 1 year ago. Sep 02, 2018 - 00:02 AEST
Investigating
We are currently seeing delays in updates to the "Sent" and "Delivered" figures for some newsletter campaigns.

We are investigating the root cause and will resolve this issue once it has been resolved. If you have concerns or questions in the meantime, please email us via support@getvero.com.
Posted about 1 year ago. Aug 31, 2018 - 16:50 AEST
This incident affected: Reports data availability (Reports data availability (Vero default and Mailgun integrations)).