Email preview and email processing delays

Incident Report for Vero

Resolved

Our email delivery partner has reported the issue has been resolved.
Posted Jun 04, 2021 - 02:14 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2021 - 00:06 AEST

Monitoring

We're currently seeing some delays due to a downstream issue our email partner is experiencing. This will affect both your email previews as well as email delays. Please email support@getvero.com if you have questions about your campaigns.
Posted Jun 04, 2021 - 00:01 AEST
This incident affected: Vero 1.0: Automated email processing (Transactional emails, Workflows, Behavioral emails) and Vero 1.0: Newsletter processing.