Delay in updating statistics for campaigns sending via Mandrill and Sendgrid
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 19, 2017 - 08:40 AEDT
Monitoring
The issue has been resolved for the past 18 hours. We are currently conducting a review of all related emails sent during this period to ensure statistics are now up to date.
Posted 3 months ago. Oct 18, 2017 - 19:50 AEDT
Investigating
We have identified an issue receiving webhooks from Mandrill and Sendgrid leading to a delay in updating related campaign statistics. Emails are sending on time (as expected) and once resolved all delayed statistics will be updated as quickly as possible.
If you have any questions about your campaigns please don't hesitate to contact support@getvero.com
Posted 3 months ago. Oct 18, 2017 - 05:27 AEDT