Web application experiencing temporary downtime
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Jun 10, 2015 - 06:39 AEST
Identified
We have identified and resolved the issue, the Vero web application has been restored. Any questions, please email us via support@getvero.com. Thanks!
Posted Jun 10, 2015 - 06:39 AEST
Investigating
Hi all, the Vero front end application is experiencing timeouts for some users. We are aware of this and will have an update shortly – it appears very temporary at this stage. Thanks.
Posted Jun 10, 2015 - 06:29 AEST