Vero unavailable
Incident Report for Vero
Resolved
This issue is resolved.
Posted 8 months ago. Mar 02, 2017 - 00:00 AEDT
Monitoring
Services have been running again for the past 2 hours, we'll continue to monitor closely and provide updates here. We have processed the backlog of API requests from the day but we still have some delays for transactional and behavioral emails.
Posted 8 months ago. Mar 01, 2017 - 18:24 AEDT
Identified
Approximately 30 minutes ago we lost connectivity to our database again, we're working with our service provider to resume operations as soon as possible.
Posted 8 months ago. Mar 01, 2017 - 15:32 AEDT
Monitoring
Our database connectivity was restored by our service provider approximately 30 mins ago at which point our Web Interface was accessible again and we immediately resumed processing API tracking requests, automated campaigns and newsletters. We are adding additional infrastructure capacity to process the backlog of requests and we'll keep updating this incident to let you know how the system is progressing💃.
Posted 8 months ago. Mar 01, 2017 - 13:35 AEDT
Update
We've seen a degradation in available services. This major infrastructure outage has also impacted one of our database providers. In the last 20 mins we've lost connectivity to a database required for event and data tracking, as well as all email sending. At the current time we're still collecting all API requests and they will be processed once connectivity has been restored.
Posted 8 months ago. Mar 01, 2017 - 08:21 AEDT
Identified
Vero's UI is currently unavailable. Our content delivery partner, AWS, is experiencing an outage with their storage product S3: https://status.aws.amazon.com. This product is a requirement of properly serving our web application. Email delivery and API processing is unaffected.
Posted 8 months ago. Mar 01, 2017 - 05:15 AEDT