Vero's statistics engine falls behind
Incident Report for Vero
Resolved
And we're back on track. Everything operates normally. Everyone has a Thursday!
Posted 11 months ago. Jan 19, 2017 - 21:47 AEDT
Update
We have ramped up more machines and are going full steam at the backlog. Stats should be back realtime in ETA 10 minutes.
Posted 11 months ago. Jan 19, 2017 - 21:39 AEDT
Identified
We have been seeing a growing influx of events coming through our stats engine and we are ramping up more resources to meet up with this demand.

This doesn't affect customers whose campaigns use Vero's managed infrastructure.
Posted 11 months ago. Jan 19, 2017 - 21:16 AEDT