Intermittent issues processing API requests
Incident Report for Vero
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 19:38 AEST
Monitoring
We have identified and rectified an infrastructure issue that we believe was the cause - we are continuing to monitor the results.

Please email support@getvero.com if you have any questions regarding your account.
Posted Aug 22, 2019 - 09:49 AEST
Investigating
We are currently experiencing intermittent issues processing API requests which our team is investigating with priority. This has resulted in small delays that we are monitoring closely. Please email support@getvero.com if you have any questions regarding your account.
Posted Aug 22, 2019 - 01:58 AEST
This incident affected: Vero Cloud: Ingestion API.