Mailgun are experiecing Intermittent Authentication Issues
Incident Report for Vero
Resolved
The issue is now resolved! Based on our alerts we can confirm only a small subset of customers were affected intermittently.

Please email support@getvero.com if you have any questions regarding your emails.
Posted Jul 14, 2018 - 01:18 AEST
Monitoring
We have now re-queued all affected emails.
Posted Jul 13, 2018 - 23:46 AEST
Investigating
Mailgun have been experiencing intermittent issues with their API. This means that some emails have been unable to send and have remained queued. This will only have affected a small subset Vero customers using our internal systems or the Mailgun integration.

Mailgun have implemented a fix which should ensure all future emails will send without issue and we are currently re-queueing all affected emails. This will result in some emails having been delayed.

If you have any questions about your campaigns please don't hesitate to email support@getvero.com
Link to Mailgun Status Page: http://status.mailgun.com/incidents/5jz5w33sx2qv
Posted Jul 13, 2018 - 23:43 AEST
This incident affected: Vero Cloud: Automated email processing (Transactional emails, Behavioral emails) and Vero Cloud: Newsletter processing.