Delays in segment and newsletter calculations
Incident Report for Vero
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 01, 2019 - 03:48 AEST
Monitoring
The team has identified and resolved the performance degradation affecting our segments and newsletter processing. We are seeing calculation time are returning to normal, but the team will continue to monitor. Please don't hesitate to contact support@getvero.com if you have any questions.
Posted 20 days ago. Sep 01, 2019 - 03:15 AEST
Investigating
We are currently experiencing delays in calculating/refreshing segments and processing newsletters. We're working to return calculation times to normal as soon as possible and ensure your newsletters send at their scheduled time. Please don't hesitate to contact support@getvero.com if you have any questions.
Posted 20 days ago. Sep 01, 2019 - 02:06 AEST
This incident affected: Newsletter processing and Segment calculation speeds.