Delay in updating statistics for campaigns sending via Mandrill and Sendgrid
Incident Report for Vero
Resolved
This incident is resolved - statistics have been updating in real-time since the end of last week. We will be following up directly with affected customers but if you have any questions surrounding any of your campaigns please feel free to email support@getvero.com
Posted 9 months ago. Dec 17, 2018 - 10:42 AEDT
Monitoring
We are currently monitoring the system performance and are still working on resolving issues with delayed/missing statistics as quickly as possible.
Posted 9 months ago. Dec 13, 2018 - 18:04 AEDT
Identified
We are currently increasing capacity to address this issue.
Posted 9 months ago. Dec 13, 2018 - 17:35 AEDT
Investigating
We are currently investigating delays in updating statistics for campaigns sending via Mandrill and Sendgrid. Emails are sending on time and we are attempting to resolve this issue with delayed statistics as quickly as possible.
If you have any questions about your campaigns please don't hesitate to contact support@getvero.com
Posted 9 months ago. Dec 13, 2018 - 17:21 AEDT
This incident affected: Reports data availability (Reports data availability (Vero default and Mailgun integrations)).