Some newsletter showing 0% sent
Incident Report for Vero
Resolved
The platform is currently performing as expected. A small number of newsletters were affected and we have gotten in touch with the affected customers to resolve this issues.

Thanks!
Posted over 1 year ago. Aug 26, 2016 - 05:18 AEST
Investigating
We have received reports that some newsletters are showing 0% sent.

The Operations Team are currently investigating the cause and, if there are delays, will work to get these newsletters sent as soon as possible.
Posted over 1 year ago. Aug 26, 2016 - 03:55 AEST