Stats are behind
Incident Report for Vero
Resolved
We have now processed the backlog.
Posted over 1 year ago. Sep 08, 2016 - 13:50 AEST
Update
We have deployed the fix and are letting workers go through the backlog.
Posted over 1 year ago. Sep 08, 2016 - 06:29 AEST
Identified
We have identified a regression with our stat engine and are working on a fix.
Posted over 1 year ago. Sep 08, 2016 - 06:01 AEST